Syncros problem?

Non-Traditionally Powered Corvairs
Post Reply
scooper
Posts: 37
Joined: Sun Aug 12, 2018 6:01 am

Syncros problem?

Post by scooper »

Ok, so I finally got my clutch problem sorted out, clutch works as it should now, I get engagement about halfway off the floor now, I can put in and out of the gears while sitting still with the engine running with no problem. 1,2,3 shifts are smooth, but going into 4th I get a small amount of grinding before it drops into gear. It seems to be more pronounced after driving a couple miles and everything is warmed up. Maybe a syncro?

Wagon Master
Posts: 352
Joined: Thu Jul 28, 2011 6:36 pm

Re: Syncros problem?

Post by Wagon Master »

What are you using for transaxle lube?

scooper
Posts: 37
Joined: Sun Aug 12, 2018 6:01 am

Re: Syncros problem?

Post by scooper »

Yeah, that's been a dilemma, I've tried to find oil that is rated GL-4, I couldn't find any, I currently have Lucas heavy duty gear oil in it, it has a GL4/GL5 rating, says it is safe for brass parts. It won't react with the brass. But maybe it is too "slippery" to allow the syncro to grip? I've thought about draining all the fluid out, flushing trans and diff with kerosene, and starting over with some fresh lube. The previous owner had been running Redline oil in it with a friction modifier to try to free up the posi clutches, ( another disaster I fixed), that could be contributing to the problem.

User avatar
azdave
Corvair of the Year
Corvair of the Year
Posts: 1978
Joined: Fri Dec 11, 2009 1:27 pm
Location: Phoenix, AZ

Re: Syncros problem?

Post by azdave »

GL-4 oil? It might be too heavy for you but here in Phoenix I have had good luck with the stuff they sell at NAPA. Sta-Lube GL-4 85W90.
https://www.napaonline.com/en/p/SLRSL24239
Dave W. from Gilbert, AZ
65 Corsa 140/4
66 Corsa 140/4
66 Corsa 140/4 w/factory A/C
66 Corsa 455 Toro V8
65 Monza Convertible 110/4
66 Monza Convertible 140/4
65 Monza 4DR 140/PG w/factory A/C
65 Monza 4DR EJ20T/5

scooper
Posts: 37
Joined: Sun Aug 12, 2018 6:01 am

Re: Syncros problem?

Post by scooper »

I'll look for it, give it a try.

Post Reply

Return to “V8's - V6's - and...?”